I did a Speedtest... is this pretty bad?

Change Page: 123 > | Showing page 1 of 3, messages 1 to 20 of 46 - powered by ASPPlayground.NET Forum Trial Version
Author Message
Starbucks_Fan

  • Total Posts : 86
  • Reward points : 0
  • Joined: 11/6/2011
  • Status: offline
I did a Speedtest... is this pretty bad? - Friday, May 17, 2013 12:40 PM ( #1 )
So currently I believe my family is using one of AT&T's cheaper options, but not the cheapest.

I noticed every once in a while to hard to load up websites and I have to wait a bit to watch YouTube videos in 480p

I did a speedtest and this is what I got...
Ping- 62ms
Download Speed- .20 Mbps
Upload Speed- 0.32 Mbps

Is that pretty bad?

I wonder if we need a new router or something.


EDIT. Reset my router, this is what I got.
Ping- 58ms
Download Speed- 1.25mbps
Upload Speed- 0.25mbps

Is that still bad?
<message edited by Starbucks_Fan on Friday, May 17, 2013 1:02 PM>
Kenshin_BATT0USAI

  • Total Posts : 10816
  • Reward points : 0
  • Joined: 5/4/2007
  • Status: online
Re:I did a Speedtest... is this pretty bad? - Friday, May 17, 2013 12:56 PM ( #2 )
Its ****ing horrendous.
Formerly Known as Hellbringer. PSN: KenshinBATT0USAI 3DS: 2895-6892-5663 Steam: Vashlion
wishingW3L

  • Total Posts : 1091
  • Reward points : 0
  • Joined: 5/24/2012
  • Status: offline
Re:I did a Speedtest... is this pretty bad? - Friday, May 17, 2013 12:56 PM ( #3 )
the ping is crazy good but it's obvious that there's something wrong here if you have higher upload speed than download speed.
Starbucks_Fan

  • Total Posts : 86
  • Reward points : 0
  • Joined: 11/6/2011
  • Status: offline
Re:I did a Speedtest... is this pretty bad? - Friday, May 17, 2013 1:03 PM ( #4 )
Ok I reset my router
Convas

  • Total Posts : 2467
  • Reward points : 0
  • Joined: 12/8/2009
  • Location: Atlanta, GA
  • Status: offline
Re:I did a Speedtest... is this pretty bad? - Friday, May 17, 2013 1:36 PM ( #5 )
Vashlion


Its ****ing horrendous.


2nd-ed
(Steam: Ricky Ricardo)(Origin: Convas)(PSN/XBL: Convas)
Kenshin_BATT0USAI

  • Total Posts : 10816
  • Reward points : 0
  • Joined: 5/4/2007
  • Status: online
Re:I did a Speedtest... is this pretty bad? - Friday, May 17, 2013 1:54 PM ( #6 )
Starbucks_Fan


Ok I reset my router

Still horrendous. At those speeds, why bother having a connection?
Formerly Known as Hellbringer. PSN: KenshinBATT0USAI 3DS: 2895-6892-5663 Steam: Vashlion
Convas

  • Total Posts : 2467
  • Reward points : 0
  • Joined: 12/8/2009
  • Location: Atlanta, GA
  • Status: offline
Re:I did a Speedtest... is this pretty bad? - Friday, May 17, 2013 2:05 PM ( #7 )
Vashlion


Starbucks_Fan


Ok I reset my router

Still horrendous. At those speeds, why bother having a connection?


His profile says he's born in 1997. I dunno if that's accurate, but sounds to me like Mom and Dad aren't up with the (GOTTA GO FAST) internet connection times.


At his rate of speed, he's gotta be getting 50-75kpbs per second transfer rate, and that's just being generous. Talk about agony.
(Steam: Ricky Ricardo)(Origin: Convas)(PSN/XBL: Convas)
Satanas

  • Total Posts : 13047
  • Reward points : 0
  • Joined: 4/30/2007
  • Status: offline
Re:I did a Speedtest... is this pretty bad? - Friday, May 17, 2013 2:05 PM ( #8 )
wishingW3L


the ping is crazy good but it's obvious that there's something wrong here if you have higher upload speed than download speed.



I wouldn't call >50ms 'crazy good', though his ping is very acceptable


I would say your internet is unbearably slow, and it's unlikely that that's the speed you should be getting on any modern DSL/cable plan. You can get very affordable 5 Mbps download plans at the least. Contact your Internet Service Provider and confirm your current plan details and pricing, and see if there is anything better for the same/less cost. It is very likely that you are on a legacy plan, an outdated and expensive one. ISPs never inform you of new plans, in my experience. It's just something you have to be aware of.


Here's a speedtest I just ran



<message edited by Satanas on Friday, May 17, 2013 2:08 PM>
Convas

  • Total Posts : 2467
  • Reward points : 0
  • Joined: 12/8/2009
  • Location: Atlanta, GA
  • Status: offline
Re:I did a Speedtest... is this pretty bad? - Friday, May 17, 2013 2:54 PM ( #9 )
Satanas


wishingW3L


the ping is crazy good but it's obvious that there's something wrong here if you have higher upload speed than download speed.



I wouldn't call >50ms 'crazy good', though his ping is very acceptable


I would say your internet is unbearably slow, and it's unlikely that that's the speed you should be getting on any modern DSL/cable plan. You can get very affordable 5 Mbps download plans at the least. Contact your Internet Service Provider and confirm your current plan details and pricing, and see if there is anything better for the same/less cost. It is very likely that you are on a legacy plan, an outdated and expensive one. ISPs never inform you of new plans, in my experience. It's just something you have to be aware of.


Here's a speedtest I just ran





Do everything this fellow says. He knows the plot.




(Steam: Ricky Ricardo)(Origin: Convas)(PSN/XBL: Convas)
Kenshin_BATT0USAI

  • Total Posts : 10816
  • Reward points : 0
  • Joined: 5/4/2007
  • Status: online
Re:I did a Speedtest... is this pretty bad? - Friday, May 17, 2013 7:39 PM ( #10 )
Convas


Satanas


wishingW3L


the ping is crazy good but it's obvious that there's something wrong here if you have higher upload speed than download speed.



I wouldn't call >50ms 'crazy good', though his ping is very acceptable


I would say your internet is unbearably slow, and it's unlikely that that's the speed you should be getting on any modern DSL/cable plan. You can get very affordable 5 Mbps download plans at the least. Contact your Internet Service Provider and confirm your current plan details and pricing, and see if there is anything better for the same/less cost. It is very likely that you are on a legacy plan, an outdated and expensive one. ISPs never inform you of new plans, in my experience. It's just something you have to be aware of.


Here's a speedtest I just ran





Do everything this fellow says. He knows the plot.






Man, you're upload is high. I'm sitting at


45mb/s down
1mb/s up
32ms ping
Formerly Known as Hellbringer. PSN: KenshinBATT0USAI 3DS: 2895-6892-5663 Steam: Vashlion
AuToFiRE

  • Total Posts : 11538
  • Reward points : 0
  • Joined: 3/9/2008
  • Location: Soviet Canuckistan
  • Status: offline
Re:I did a Speedtest... is this pretty bad? - Friday, May 17, 2013 8:12 PM ( #11 )


Are you sure you don't have anything running in the background? Windows Updates? uTorrent?


Also Satanas, you should have 5 times the upload
<message edited by AuToFiRE on Friday, May 17, 2013 8:21 PM>


RSI: AuTo   
Feel free to add me, just let me know you are from N4G
@cl1983 No.
B Man

  • Total Posts : 8468
  • Reward points : 0
  • Joined: 3/28/2007
  • Status: offline
Re:I did a Speedtest... is this pretty bad? - Friday, May 17, 2013 8:37 PM ( #12 )



Not bad for one of Verizon Fios' more basic internet plans.  Actually I think the plan says I'm only supposed to get 15mb/s...
ShAkKa

  • Total Posts : 5897
  • Reward points : 0
  • Joined: 5/2/2007
  • Location: City So Nice, They Named It Twice.
  • Status: offline
Re:I did a Speedtest... is this pretty bad? - Friday, May 17, 2013 8:39 PM ( #13 )
Convas


Vashlion


Starbucks_Fan


Ok I reset my router

Still horrendous. At those speeds, why bother having a connection?


His profile says he's born in 1997. I dunno if that's accurate, but sounds to me like Mom and Dad aren't up with the (GOTTA GO FAST) internet connection times.


At his rate of speed, he's gotta be getting 50-75kpbs per second transfer rate, and that's just being generous. Talk about agony.



Stalker much?




Lol at AuTofire always appearing in this kind of threads showing his uber amazing internetz speeds. 
 
        
AuToFiRE

  • Total Posts : 11538
  • Reward points : 0
  • Joined: 3/9/2008
  • Location: Soviet Canuckistan
  • Status: offline
Re:I did a Speedtest... is this pretty bad? - Friday, May 17, 2013 8:47 PM ( #14 )
ShAkKa

Lol at AuTofire always appearing in this kind of threads showing his uber amazing internetz speeds. 



Lol. My internet still sucks giraffe balls. I need fiber optics.


RSI: AuTo   
Feel free to add me, just let me know you are from N4G
@cl1983 No.
elcompa425

  • Total Posts : 1275
  • Reward points : 0
  • Joined: 9/24/2009
  • Status: offline
Re:I did a Speedtest... is this pretty bad? - Friday, May 17, 2013 9:01 PM ( #15 )
Do you use a filter, perchance? 

If so, I was getting GAWDAWFUL speeds with my DSL but once I bought a new filter(apparently they're only good for one year, not 7 years) it bumped my DL to 9 Mbps and UL to 4Mbps. 

Starbucks_Fan

  • Total Posts : 86
  • Reward points : 0
  • Joined: 11/6/2011
  • Status: offline
Re:I did a Speedtest... is this pretty bad? - Friday, May 17, 2013 9:16 PM ( #16 )
elcompa425


Do you use a filter, perchance? 

If so, I was getting GAWDAWFUL speeds with my DSL but once I bought a new filter(apparently they're only good for one year, not 7 years) it bumped my DL to 9 Mbps and UL to 4Mbps. 



What is that exactly?


I use a Macbook Pro, not sure if that helps or not.


I don't use Utorrent either. 


Only thing I usually have running in the background are some Adobe art programs.


I checked and Macbook is up to date. 
AuToFiRE

  • Total Posts : 11538
  • Reward points : 0
  • Joined: 3/9/2008
  • Location: Soviet Canuckistan
  • Status: offline
Re:I did a Speedtest... is this pretty bad? - Friday, May 17, 2013 9:23 PM ( #17 )
Starbucks_Fan


elcompa425


Do you use a filter, perchance? 

If so, I was getting GAWDAWFUL speeds with my DSL but once I bought a new filter(apparently they're only good for one year, not 7 years) it bumped my DL to 9 Mbps and UL to 4Mbps. 



What is that exactly?


I use a Macbook Pro, not sure if that helps or not.


I don't use Utorrent either. 


Only thing I usually have running in the background are some Adobe art programs.


I checked and Macbook is up to date. 





a filter can either go on the end of the phone line/cable jack before entering the modem, its a small cylinder that filters noise/feedback from the line. There are others that connect to the input to the house and have a bunch of lights on them and plugs into a wall


RSI: AuTo   
Feel free to add me, just let me know you are from N4G
@cl1983 No.
Starbucks_Fan

  • Total Posts : 86
  • Reward points : 0
  • Joined: 11/6/2011
  • Status: offline
Re:I did a Speedtest... is this pretty bad? - Friday, May 17, 2013 9:27 PM ( #18 )
I don't believe I have a filter. My telephone line plugs into my Ewire modem AT&T gave us, then that plugs into a Netgear RangeMax router we got at least 4 years ago.
Satanas

  • Total Posts : 13047
  • Reward points : 0
  • Joined: 4/30/2007
  • Status: offline
Re:I did a Speedtest... is this pretty bad? - Friday, May 17, 2013 9:39 PM ( #19 )
AuToFiRE




Are you sure you don't have anything running in the background? Windows Updates? uTorrent?


Also Satanas, you should have 5 times the upload
 


No, I shouldn't. I'm paying for 25/2. I get 40-50/2, and I'm not complaining. This is at my apartment. At my parent's place I get significantly better upload as I have a different plan there with better upload speeds


More importantly, I don't have bandwidth limits.


<message edited by Satanas on Friday, May 17, 2013 9:40 PM>
AuToFiRE

  • Total Posts : 11538
  • Reward points : 0
  • Joined: 3/9/2008
  • Location: Soviet Canuckistan
  • Status: offline
Re:I did a Speedtest... is this pretty bad? - Friday, May 17, 2013 9:46 PM ( #20 )
Satanas


AuToFiRE




Are you sure you don't have anything running in the background? Windows Updates? uTorrent?


Also Satanas, you should have 5 times the upload
 


No, I shouldn't. I'm paying for 25/2. I get 40-50/2, and I'm not complaining. This is at my apartment. At my parent's place I get significantly better upload as I have a different plan there with better upload speeds


More importantly, I don't have bandwidth limits.



$50/m?


RSI: AuTo   
Feel free to add me, just let me know you are from N4G
@cl1983 No.
Change Page: 123 > | Showing page 1 of 3, messages 1 to 20 of 46 - powered by ASPPlayground.NET Forum Trial Version

Jump to:

Current active users
There are 0 members and 1 guests.
Icon Legend and Permission
  • New Messages
  • No New Messages
  • Hot Topic w/ New Messages
  • Hot Topic w/o New Messages
  • Locked w/ New Messages
  • Locked w/o New Messages
  • Read Message
  • Post New Thread
  • Reply to message
  • Post New Poll
  • Submit Vote
  • Post reward post
  • Delete my own posts
  • Delete my own threads
  • Rate post

© 2000-2009 ASPPlayground.NET Forum Version 3.6